Community
Showing results for 
Search instead for 
Do you mean 
Reply

SDK and campatibility

New Member
Posts: 7
Country: United States

SDK and campatibility

Is there somewhere that I can find if we need to get a new SDK for different version of ACT?  For instance we have ACT! 2007 (9) SDK.  Is this fully compatable with ACT! 2008(10) and up?
Nickel Super Contributor
Posts: 441
Country: UK

Re: SDK and campatibility

Yes its compatible, build against the earliest dlls you want it to work for.  So if you want a plugin to work for v9/10/11 etc then build against v9 dlls.

 

Tom

New Member
Posts: 7
Country: United States

Re: SDK and campatibility

That's what I need to know.  Thanks...