Community
Showing results for 
Search instead for 
Do you mean 
Reply

Is the ActReader v17 compatible with Act! v19??

Highlighted
New Member
Posts: 1
Country: USA

Is the ActReader v17 compatible with Act! v19??

I downloaded the 17.1 version of the ActReader utility and I am running it on an Act! server with v19 installed.  Even though I am running as an Admin on the server, I get an error message.  The error message typically indicates a missing component.  Other posts have recommended installing MS Framework 2.0, but they seem out of date.

 

I am trying to use the  utility to set the ActReader password in the database.  But I cannot run the utility because this error message always displays and stops the program:

"This application has encountered an error:  0xD0000135

 

Please contact the publisher of this application for more information."

Highlighted
Copper Elite Contributor
Posts: 164
Country: Canada

Re: Is the ActReader v17 compatible with Act! v19??

Use this version of the ActReader, it will work for v19 of Act.

 

https://corelogix.egnyte.com/dl/DDbI1Q8H0V

 

Gary Robillard

Corelogix Corporation

Highlighted
New Member
Posts: 1
Country: USA

Re: Is the ActReader v17 compatible with Act! v19??

yes, it will supports. but use the latest version.