Community
Showing results for 
Search instead for 
Do you mean 
Reply

Is ACT Premium v17 compatible with SQL 2012 SP3 ?

New Member
Posts: 1
Country: India

Is ACT Premium v17 compatible with SQL 2012 SP3 ?

We use ACT Premium v17(Web based) in our organization. We are installing latest patch SP3 on our database server (SQL 2012).
Can someone confirm if we can go ahead with our implementation ?

Thanks in advance ..!!