Community
Showing results for 
Search instead for 
Do you mean 
Reply

Custom Entities Not covering entire tab screen area.

New Member
Posts: 3
Country: USA

Custom Entities Not covering entire tab screen area.

 

Hi,

 

I have created 2 custom entities using ACT Framework 12.0 with repective tab.

Both the entities tab are being visible below the contact detail screen.

 

When I move between my custom entity tab 1 tab is showing complete area and when I click on another tab this tab contains grid and shows only half area of tab screen in second half area (bottom) it is showing first tabs bottom area.

Please let me know how i can set my second tab grid to occupy entire tab screen area.

This is not happening on all the act instance. on my development machine it is showing proper while on clients machine it is happening.

 

Any workaround for the same will be appreciated.

i could have upload attachment of my screen but i am not finding any attachment option with this post.

 

Thanks,

Ambit

Employee
Posts: 1,163
Country: USA

Re: Custom Entities Not covering entire tab screen area.

I may be off here, but I think this may be similar to issues when making layout changes and then moving that layout to another box. Are the resolutions on your dev box the same as the resolution on the machines you're deploying on? I've seen this with other layout modifications, might be wroth adjusting your resolution and recompiling to see if that helps at all.

Matthew Wood
Act! SDK Support
Community Moderator