Community
Showing results for 
Search instead for 
Do you mean 
Reply

Connecting to ACT 2006 from excel

New Member
Posts: 1
Country: United States

Connecting to ACT 2006 from excel

i long time ago ( maybe version 2005? ) I was able to connect from excel directly to the ACT database, and bring in the fields I wanted, and then could sort in excel and do other stuff.  I am in a hurry, and don't have a whole lot of time to pick through documentation.  Can someone please remind me how I can connect directly to ACT 2006 database from excel 2003?
Nickel Super Contributor
Posts: 441
Country: UK

Re: Connecting to ACT 2006 from excel

You need to use oledb provider.  An example is provided here http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=1402...

 

Tom

Nickel Super Contributor
Posts: 441
Country: UK

Re: Connecting to ACT 2006 from excel

Try this link.... http://tinyurl.com/3qlbcw
Copper Contributor
Posts: 70
Country: USA

Re: Connecting to ACT 2006 from excel - FREE ACTOLEDB Browser Tool

Hi there.

 

I had the same problem - since upgrading to 10.3 - I couldn't get the ACTOLEDB to work either.

 

So I wrote a VB6 Application (that now comes free with MiddleWare SDK) that lets you not only Browse through the tables - but lets you save lists of fields for really quick field selective analysis.

 

And because it uses the MiddleWare SDK to glean the contact GUID's from the "Current Lookup" in ACT - you can now not only narrow down the selection at field level - but also to your current lookup.

 

Oh! - It also lets you save to either Tab Delimited Text OR create an MS Excel Spreadsheet with your lookup on-the-fly.

 

Contact me if you would like this free ACT! enhancement.

 

Here's a Screen Shot http://V8Software.com/ACTSageBrowser.jpg

 

Cheers,
Kevin
===============
Kevin Ritch
V8Software.com
Support@V8Software.com

 

New York, NY

Copper Contributor
Posts: 70
Country: USA

Re: Connecting to ACT 2006 from excel

Hi Tom,

 

I used to use that link (or the instructions in it) when I used 10.2 and it worked GREAT.

 

Then I upgraded to 10.3 - and now I get errors when I do it that way.

 

But if I connect with VB6 - the ACTOLEDB beastie works PERFECTLY...?!?

 

Go figure.

 

BTW - If you upgrade your MiddleWare SDK to the latest version - check out the new free DB Browser for ACT - it eliminates the entire problem altogether dude!

 

http://V8Software.com/ACTSageBrowser.jpg

 

Cheers,
Kevin