Community
Showing results for 
Search instead for 
Do you mean 
Reply

APFW, PCI compliant SSL and Ciphers disabled

New Member
Posts: 1
Country: United_Kingdom

APFW, PCI compliant SSL and Ciphers disabled

[ Edited ]

Hi,

 

Does any know if act! for web is able run when SSL is disabled and TLS  are enabled?

Due to PCI requirements the client has had to disable SSL and the below ciphers and enable TLS which has caused act! web to crash and returns the user back to the log on screen after the user logs into there database.

 

Ciphers

RC4 128/128 - disabled

RC4 40/128 - disabled

RC4 56/128 - disabled

Triple DES 168 - disabled

 

Protocols

SSL 2.0 – disabled

SSL 3.0 – disabled

TLS 1.0 – disabled

TLS 1.1 – enabled

TLS 1.2 – enabled

 

 

Thanks