Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT requires me to go to services.msc to start up.

New Member
Posts: 2
Country: USA

ACT requires me to go to services.msc to start up.

Is there anyway to correct this.  Upon start up (after computer has been rebooted) ACT tells me to go to services.msc and either Start Protexis Licencing or Start The SQL Server/Server Agent. Get different messages daily. Yes once I go thru this dance it works, but surely there has got to be a better way to start ACT.  Thanks in advance.

Administrator
Posts: 4,024
Country: United_Kingdom

Re: ACT requires me to go to services.msc to start up.

[ Edited ]

It could be that the services are timing out because other services are taking a long time to load. Restarting in selective startup mode could be done determine which services are causing the problem.

 

Alternatively, right clicking on the protexis/sql services in services.msc, and selecting Properties > Recovery, you can manually define what actions to take if the service fails to load. Setting this to restart the service may solve the issue but slow down overall windows startup.

 

2015-11-09_12-06-20.png

New Member
Posts: 2
Country: USA

Re: ACT requires me to go to services.msc to start up.

thanks so much.  I'll give it a try.