Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! Premium 2011 and plugins .Net Framework 4.0

Tuned Listener
Posts: 38
Country: Poland

ACT! Premium 2011 and plugins .Net Framework 4.0

[ Edited ]

Hello!

Is it possible to create plugin for  Sage ACT! Premium 2011 ( Ver. 13.1.111.0, Hotfix 1) in .Net Framework 4.0? Or any way to use assemblies created in .Net Framework 4.0 in plugins for Sage ACT! Premium 2011?

 

Best regards

Bernard

Employee
Posts: 1,163
Country: USA

Re: ACT! Premium 2011 and plugins .Net Framework 4.0

For a plugin you should be able to, ou just wont' be able to reference that version assemblies, you'll have to use v15 assemblies.

Matthew Wood
Act! SDK Support
Community Moderator
Tuned Listener
Posts: 38
Country: Poland

Re: ACT! Premium 2011 and plugins .Net Framework 4.0

Hi!

Is it possible use assemblies  v.15 in ACT! Premium 2011 ( Ver. 13.1.111.0, Hotfix 1)? How I can get those assemblies?

Probably it is necessary to use another version od ACT!? But it is bot possible Smiley Sad