Showing results for 
Search instead for 
Do you mean 

ACT! Integration failure.

New Member
Posts: 5
Country: United States

ACT! Integration failure.

I m creating a C# .NET Project in which i m trying to load ACT! Assemblies which are installed in GAC.

But in some machines I m getting an error stating "Unable to Load assembly of specified version 7.0.351.0".

when i tried to do an assembly redirection it didn't work it still shows the same error.

7.0.351.0 - Is the version with which it is compiled. - Assembly present in the Target machine

Properties of Reference
Specific Version -> False

Aliases -> global

Copy Local -> False


This is my sample application configuration file
<?xml version="1.0" encoding="utf-8" ?>

    <assemblyBinding xmlns="urn:schemas-microsoft-com:asm.v1" >




                publicKeyToken="ebf6b2ff4d0a08aa" />

        <bindingRedirect oldVersion="7.0.351.0"

                             newVersion="" />




I have not placed the assemblies in application path, I just want it to redirect to the version present in the GAC(

How do I Proceed with this?

Thanks in Advance.