Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! Connect Link Issues

Copper Contributor
Posts: 31
Country: United_Kingdom

ACT! Connect Link Issues

Hi Everyone,

 

In the morning we had two clients who reported that Act! Connect Link stopped working and when they go to use with Zapier they got the error message: Authorization Failed: Unknown Error:

We then jumped to their server (both Windows 2012, different AVs, different firewall, Act! v18.2) and both showed the below error message in Act! Connect Link Log Tab: "Couldn't detect keys in registry: Error: Invalid PEM formatted message.".

And also the Endpoint was undefined however it worked previously.

 

I spoke to Swiftpage UK Support Team and was advised to post my question here as they weren't aware of anything what could cause this.

 

Could someone please advise?

 

Many thanks,

Marcell

 

 

Administrator
Posts: 3,141
Country: United_Kingdom

Re: ACT! Connect Link Issues

Hi Marcell,

Have you tried the solutions suggested in the following Knowledgebase article for the Endpoint undefined issue? http://kb.act.com/app/answers/detail/a_id/38398
Copper Contributor
Posts: 31
Country: United_Kingdom

Re: ACT! Connect Link Issues

Hi Gary,

 

Yes, the issue had been solved before I posted here but it would be good to know what's causing the issue?

 

Why does Act! Connect Link all of the sudden stop working for two different clients at almost the same time when the only common thing is Windows 2012 and Act! v18.2?

 

Many thanks,

Marcell

Administrator
Posts: 3,141
Country: United_Kingdom

Re: ACT! Connect Link Issues

Hi Marcell,

Retroactive troubleshooting this would be particularly difficult without prior knowledge of your PC environment. I will ask a member of the development team to look over this thread and add any comments they may have.
Administrator
Posts: 3,141
Country: United_Kingdom

Re: ACT! Connect Link Issues

Hi Marcell,

I've been informed that there were some Act! Connect Link server issues recently related to DNS services, causing degradation of successful traffic.
This should now be resolved. Apologies for the inconvenience this has caused.
Highlighted
Copper Contributor
Posts: 31
Country: United_Kingdom

Re: ACT! Connect Link Issues

Thank you, Gary.

 

In case it happens again how will we be informed? Where can I have a look at cloud status please?

 

Will your technical support team be informed in the future please?

 

Many thanks,

Marcell