Community
Showing results for 
Search instead for 
Do you mean 
Reply

Make Middle Pane to work with Act 2011 or higher, even ACT v16.1.

Copper Contributor
Posts: 14
Country: USA

Make Middle Pane to work with Act 2011 or higher, even ACT v16.1.

[ Edited ]

Long story short, it seems lots people cannot make this great free addon (middle pane) to work with ACT 2011 or higher. 

 

So here is how to make it work (even with v16.1):

 

  1. Follow the Step 1 in the PDF instruction.
  2. Before go to Step 2, right click the "Act.Devnet.MiddlePane.dll" file, choose "Properties".
  3. You will see a security warning at the bottom of the popup window. 
  4. Click "Unlock", and "OK" to close the window.
  5. Follow the Step 2 in the PDF instruction.
  6. Enjoy.

192_168_1_30.jpg