Community
Showing results for 
Search instead for 
Do you mean 
Reply

Custom Sub-Entity Sample

Highlighted
Copper Contributor
Posts: 70
Country: USA

Re: Custom Sub-Entity Sample

[ Edited ]

Good day CMason.

 

Yes indeedy - the jolly cool Tom Davis of RowCol.co.uk fame sent me a groovy vb code sample to add a table and fields.

 

Gotta say, he is not merely a .Net genius programmer, but also, he's a helluva nice guy to boot.

 

Please email me directly and when I am back in the office on Friday, I will forward the sample code to you.

 

Best regards,
Kevin

==============

Kevin Ritch
NYWeb.co.uk
Kevin@Ritch.com

 

Message Edited by kritguy on 08-27-2008 04:41 PM
Highlighted
Copper Contributor
Posts: 11
Country: USA

Re: Custom Sub-Entity Sample

Could you please send me a copy of the code as well? Thanks.

John

 

Highlighted
Avid Listener
Posts: 30
Country: india

Re: Custom Sub-Entity Sample

Dear,

This sample is not working with----Version 10.0.3.182, Hotfix 1.Tell me what is the solution for that.

 

 

Thx..

Pawan Dubey

 

Highlighted
Tuned Listener
Posts: 4
Country: Philippines

Re: Custom Sub-Entity Sample

hi

does any have the source of the this Custom Sub-Entity.

 

Highlighted
New Member
Posts: 5
Country: USA

Re: Custom Sub-Entity Sample

The first message in this thread has a link to the c# sample.
Highlighted
New Member
Posts: 3
Country: United States

Re: Custom Sub-Entity Sample

Is there any way to access the newly created one-to-many related table for reporting purposes? I am not finding any hook in the oledb reader or in the built-in report writer.

 

Any help would be appreciated.

 

Thanks,

Michael

Highlighted
Tuned Listener
Posts: 14
Country: India

Re: Custom Sub-Entity Sample

Hi,

 Similar to this custom entity in ACT for LAN,

Is there any way to create custom entities in ACT for Web.How to achieve this.

Thanks in Advance.

Highlighted
Copper Contributor
Posts: 11
Country: USA

Re: Custom Sub-Entity Sample

I don't think you can access them with the Act Report builder.

I use VS 2008 Crystal Reports. 

In order to see the ole/db fields, you need to update the schema.

In ActDiag-

Click on Databases, Databases List

Select the database you added the sub-entities to (do this before right clicking)

Right Click on the selected database, select  Database Rebuild and select Rebuild ole/db Report objects.

The new entity fields will now show up in the ole/db report connection.

Hope this helps.

John