Community
Showing results for 
Search instead for 
Do you mean 
Reply

Contact Web Context Browser

Nickel Elite Contributor
Posts: 937
Country: USA

Re: Contact Web Context Browser

My suggestion is to reenter the url in the target URL field and make sure you type in the {Contact.fieldname}, rather than copy/paste.

 

When you enter a { you should get a type ahead dropdown list of "Contact" - arrow down and select this.   then enter . (period) and you should get another type ahead drop down list - arrow down and pick your field(s).

 

I'm not sure what regional install you are using (the URL looks like it is using the Polish maps API from Google), but if any of the friendly field names have changed then you must use those to reference data fields from ACT!.

 

Regards,

 

Allen 

cmg
New Member
Posts: 3
Country: Poland

Re: Contact Web Context Browser

[ Edited ]

Thanks for suggestion.

 

I finnally found te solution.

Yes I use Polish version of Act! which is quite new. I entered url before, not copy/paste but it didn't worked.

So I was looking for problem.

 

Well the problem was that after "{" CWCB suggest "Contact" and dropdown list of fields. But Polish version use word "Kontakt" as name of Contact (which is in Polish). So when I entered "Kontakt" manually and entered manually name of field everything started working.

 

The problem was also with Polish letters which are common (ą,ę,ż,ź and more).

UTF-8 and ISO-8859-2 have problems, so I use Windows-1250 coding page.

 

After all Target URL for Polish version looks like:

 

after conversion database from english version of Act:

http://mapy.google.pl/maps?ie=Windows-1250&hl=pl&q={Kontakt.Address 1}+{Kontakt.City}, {Kontakt.Country}

 

if you make database in polish version of Act:

http://mapy.google.pl/maps?ie=Windows-1250&hl=pl&q={Kontakt.Adres 1}+{Kontakt.Miejscowość}, {Kontakt.Kraj}

 

Regards

 

Artur Gawryluk

CMG

 

 

Message Edited by cmg on 10-22-2008 12:43 AM
Platinum Elite Contributor
Posts: 14,309
Country: Australia

Re: Contact Web Context Browser

There is a Polish version of ACT!?

 

Artur, are you on LinkedIN? I'm putting together a group of users from around the world to work together and advise Sage on some of the regional issues.

 

On LinkedIN, join the ACT! Fanatics Group - http://www.linkedin.com/groups?gid=49896 and then see the Discussion on International ACT! Advisory Board

Copper Contributor
Posts: 24
Country: USA

Re: Contact Web Context Browser

I'm assuming this doesn't work with ACT! 11.1.139.0?  I could not get it to work at all.  When I placed the custom "Double Click to Setup" on the contact page - all my information in the regular fields (name, address, email, etc) disappeared completely.  And clicking on it did nothing.

 

Any info would be helpful.

Pulley
Nickel Elite Contributor
Posts: 937
Country: USA

Re: Contact Web Context Browser

Tuned Listener
Posts: 20
Country: Hungary

Re: Contact Web Context Browser

I just tried the control and it is working fine. Well, almost. I am faceing the folloeing problem. I have hungarian contacts with hungarian city names. Hungarian language has some speicial characters, like á,é,ő,ó,ú,ű. the search in google maps workes fine as long there is no such character in the city name.

 

But when there is such character, then the I have the problem. 

 

My contact filelds

Country:Magyarország

City: Mezőkövesd 

 

Passed on th google maps like this:

Hungary, Mez?k?vesd 

 

If I manually type the correct files into the command line:

http://maps.google.com/maps?ie=UTF8&hl=hu&q=Magyarország,+Mezőkövesd

Than it works fine.

 

Is there a setting in the addon to change the international character settings? 

Tuned Listener
Posts: 20
Country: Hungary

Re: Contact Web Context Browser

Just found out the sollution with the windows 1520 charset ! Now it works !
Tuned Listener
Posts: 6
Country: United States

Re: Contact Web Context Browser

Help please, i get a script error when using Zillow, has anyone else encounter this problem?. I have used different versions but i keep getting the same script error, is there any settings in Internet Explorer that need to be change?  Note: i only get this error with Zillow. Google Maps and the other sites are working perfect.  Script Error
Tuned Listener
Posts: 6
Country: United States

Re: Contact Web Context Browser Zillow Script Error

I forgot to mention that I am using Act Premium 2009 version 11.0, on windows 7 with internet explorer 8. Hope this is enough info for solving Zillow.com script error.  Thanks.

 

 

Tuned Listener
Posts: 20
Country: Hungary

Re: Contact Web Context Browser

What does the script error say ?

 

How does the generated link look like, what is sent to the browser ?