Community
Showing results for 
Search instead for 
Do you mean 
Reply

No Contacts after Recover

Platinum Elite Contributor
Posts: 14,619
Country: Australia

No Contacts after Recover

Sent a recover... now have no contacts when looking from the PC

 

I get the error "Invalid JSON received from server" as per this ACT! Knowledge Base article -

http://kb.sagesoftwareonline.com/app/answers/detail/a_id/28038

 

But using Firefox 10, not one of the browsers listed

 

*Note: Before the Recover, they did display.

Tuned Listener
Posts: 63
Country: USA

Re: No Contacts after Recover

Mike,

 

I was unable to reproduce this. Can you check in another browser to see if you have the same issue? Also, I have to ask, did you refresh afterwards?

Larry Yates
Platinum Elite Contributor
Posts: 14,619
Country: Australia

Re: No Contacts after Recover

Same in IE9 and Chrome.
As per the KB above, the data does show in the mobile version

Someone obviously replicated it or there wouldn't be a KB
Tuned Listener
Posts: 63
Country: USA

Re: No Contacts after Recover

Mike,

 

Thanks for the feedback again Mike. Yes this is a KB and other customers are able to produce this same error message as you are. However this does not mean that we can replicate this error message on our end, but we are trying. To let you know that we have tested on the same browsers that you have used on two separate machines. I will continue to see if some other colleagues can test this as well still. If you can provide use with what type of environment you are in. What type of anti-virus, firewall and any other security software that you may be using? If you can locate any event logs that could help that would be appreciated as well. Can you try another database?

Larry Yates
Platinum Elite Contributor
Posts: 14,619
Country: Australia

Re: No Contacts after Recover

No system errors at this end ... I don't think it's local as it worked before I did a Recover
New Member
Posts: 2
Country: USA

Re: No Contacts after Recover

Did you ever get this resolved?  I just started a 30 trial and got the same message.  ACT is  no  help. 

Employee
Posts: 125
Country: USA

Re: No Contacts after Recover

[ Edited ]

Hi Mike,

Can you try and uncheck the notes and histories for me and report what happens after trying another recovery?

Rodney Clark
act! Product Specialist
Platinum Elite Contributor
Posts: 14,619
Country: Australia

Re: No Contacts after Recover

I pretty much went back to Handheld Contact ... it works.

Rodney, I'll give it a try over the weekend on my trial system ... after so many problems, I won't trust Connect on my production system any more
Employee
Posts: 125
Country: USA

Re: No Contacts after Recover

[ Edited ]

Mike,

Please let us know how that works so that we can get you back up and running and instill more confidence with going back to your production system.

Rodney Clark
act! Product Specialist
Platinum Elite Contributor
Posts: 14,619
Country: Australia

Re: No Contacts after Recover

Maybe after it supports international phone numbers I'll consider it.... for nearly four years (since the first ACT! Mobile Live Beta), I've been telling them that it doesn't support international phone numbers.

There are so many other issues I have with this poor excuse for a product ... the length of time to get a response on these bugs is at the top of the list

Two months for a response here ... do you think people's businesses can afford to wait for such a poor turnaround?