Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
New Member
martin davies
Posts: 3
Country: United_Kingdom
Message 1 of 5 (158 Views)

telephone numbers

Hi All

 

A small problem im sure but help anyway

 

I have reinstalled act pro 2012 on my new computer with a new database started,

 

my problem is when i input a tele no into the phone field as the following 01706 111111 i get the following (0)17 0611 1111

 

when i input a mobile no as 07584 630084 i get (0)75 8463 0084

 

I think i have followed previous posts to check my windows area info etc and my user profile is set to uk

 

I generally only work in th UK so do not need international codes

 

cheers all

Please use plain text.
Platinum Elite Contributor
GLComputing
Posts: 13,902
Country: Australia
Message 2 of 5 (116 Views)

Re: telephone numbers

On your My Record ... click the button to the right of the phone field
Change the Format to Free Form - Click Edit Formats
Make Free Form the Default
Then all new contacts in your country will use the new setting

All numbers have an international component .. it's usually hidden (and doesn't need to be changed) if the "Country" field has the same country as your My Record, or is blank
Please use plain text.
New Member
martin davies
Posts: 3
Country: United_Kingdom
Message 3 of 5 (95 Views)

Re: telephone numbers

Hi thanks for the advice

 

when i look at my record there is no box at the side of telephone see below, maybe i did not understand correctly any help appreciated thanks

Capture.PNG

Please use plain text.
New Member
martin davies
Posts: 3
Country: United_Kingdom
Message 4 of 5 (94 Views)

Re: telephone numbers

I just noticed when i look at my laptop with act 2012 loaded the boxes are there at the side, did i do something wrong on installation

 

cheers

Please use plain text.
Platinum Super Contributor
gmartin
Posts: 5,276
Country: USA
Message 5 of 5 (85 Views)

Re: telephone numbers

Hello Martin,

Welcome to the ACT! Community!

 

The absense of the ellipses button(s) is due to customized monitor DPI settings.  Here is an article with instructions to reset the DPI: KB Article 26349

Greg Martin
Sage
Please use plain text.