Community
Showing results for 
Search instead for 
Do you mean 
Reply

"Object reference not set to an instance of an object" Act Pro V19

Tuned Listener
Posts: 18
Country: Australia

"Object reference not set to an instance of an object" Act Pro V19

I'm having soo many problems after updating to Act Pro v19, one issue after another....

I'm trying to run a mailmerge (email template) and get "Object reference not set to an instance of an object"

I've uninstalled both Office 2016 (64 bit) and Act then re-installed but errors still there.

Act has update 4

Administrator
Posts: 2,766
Country: United_Kingdom

Re: "Object reference not set to an instance of an object" Act Pro V19

Hi Sitt1965,

We have a Knowledgebase article which suggests a couple of solutions for this issue. Please try these solutions and let us know how you get on.
http://kb.act.com/app/answers/detail/a_id/38198
Tuned Listener
Posts: 18
Country: Australia

Re: "Object reference not set to an instance of an object" Act Pro V19

[ Edited ]

Didnt work Gary.

I followed the instructions and limited the mailmerge to less than 100 contacts  and now I get "The RPC server is unavailable. (Exception from HRESULT: 0x800706BA)

 

After clicking OK the object reference error comes back

 

I wasted so much time on Act today uninstalling/reinstalling and still have issues with v19. Surely they tested Act v19 before releasing it? As there appears to be lots of problems with it and Update 4 has already been released...

Administrator
Posts: 2,766
Country: United_Kingdom

Re: "Object reference not set to an instance of an object" Act Pro V19

Did you attempt the other solutions as well?

As for the RPC server error, we also have an article covering this: http://kb.act.com/app/answers/detail/a_id/19051
Please try working though these solutions.
Tuned Listener
Posts: 18
Country: Australia

Re: "Object reference not set to an instance of an object" Act Pro V19

[ Edited ]

Yes, I went through the full article but there wasn't  choice for the narrow look up (point 5) there's only one option that I forget what it defaulted to.

How many work around s must one do to get a fully functioning CRM that I supposedly paid for in the first place? With this version of Act it just seems to be one problem after another!