Reply
New Member
dikedrummond
Posts: 1
Country: United States
Message 1 of 3 (1,853 Views)

Tabs don't show in Contact Detail view

I have ACT! 2008 on Vista Business. Can't get the tabs to show at the bottom of the contact detail display. Saw a post on changing display resolution being a fix. Tried that down to the lowest resolution available ... no good ... still can't see the tabs.

 

The way I use ACT! if I can't see the tabs, it is pretty darn useless.


Can anyone help?

Please use plain text.
Platinum Elite Contributor
ghollister
Posts: 6,537
Country: USA
Message 2 of 3 (1,809 Views)

Re: Tabs don't show in Contact Detail view

Hello dikedrummond,

If you change the layout, do the tabs display on the new layout?

Greig Hollister
Sage

Note: Effective 6/1/13, Sage no longers provides support for the Act! software

Please use plain text.
New Member
khessert
Posts: 1
Country: United States
Message 3 of 3 (1,559 Views)

Re: Tabs don't show in Contact Detail view

This is an old post, but I am now having the same problem as dikedrummond.  I changed layout resolution from 800x600 to 1024x768 and back again - no change. I closed down ACT! and reopened - no change. Based on similar-but-different posts elsewhere on this forum, I checked to make sure the system tabs didn't accidentally become hidden (Tools>Layout Designer>Edit>Tabs) but they are all where they should be. This problem occurs only on one computer  in the office. Coincidentally, the computer with the problem is the only one with Vista OS (others are XP and one Windows 7.)

Specs:

Act! 2008 v.10.0.3.182

Vista Business SP2

Any help will be appreciated. Thanks!

Please use plain text.