Community
Showing results for 
Search instead for 
Do you mean 
Reply

Outlook 2010 ver 14.0.4734.1000 has stopped attaching emails to history in ACT PRO 17.2.217.0

Tuned Listener
Posts: 41
Country: USA

Outlook 2010 ver 14.0.4734.1000 has stopped attaching emails to history in ACT PRO 17.2.217.0

just noticed in last couple of days. have perused similar situations in Community and explored there suggestions without resolution. Seems most happens when installing or making changes. I have done neither.

Administrator
Posts: 2,996
Country: United_Kingdom

Re: Outlook 2010 ver 14.0.4734.1000 has stopped attaching emails to history in ACT PRO 17.2.217.0

Hi Bob,

 

Please let us know if you are receiving any errors when trying to manually attach emails to contacts in Act! using the Outlook Add-ins toolbar options.

 

In your systray, look for the following icon 2017-03-07_13-28-38.png and right click > Show Progress. Check the Not Attached Messages tab and let us know if your recently sent emails are ending up in here. What is shown in the status column in the messages table?

Tuned Listener
Posts: 41
Country: USA

Re: Outlook 2010 ver 14.0.4734.1000 has stopped attaching emails to history in ACT PRO 17.2.217.0

Gary, thank you very much for your prompt response.

 

I have "attached" emails manually that were answers to my original by cutting and pasting from Outlook into history with "Email Sent" designation.

 

In systray I found  many unattached going back to 2015 with status "contact was not found in database". apparently process has been attaching some and not others.

Administrator
Posts: 2,996
Country: United_Kingdom

Re: Outlook 2010 ver 14.0.4734.1000 has stopped attaching emails to history in ACT PRO 17.2.217.0

Hi Bob,

 

Please try the following:

  1. In Act!, open Tools > Preferences > Email & Outlook Sync > E-mail System Setup
  2. Run through the wizard up to step 5, and ensure the dropdown to "Select the type of history that will be recorded" is set to E-mail subject and message.
  3. Finish the wizard.
  4. Press Windows Key + R and enter %AppData%\ACT\ACT Data into the dialog, and press OK.
  5. Locate the HistoryQueue folder and rename it to HistoryQueueOld.
  6. Reboot your PC
  7. When the PC has started up again, send an email to the address of a contact in Act!, that isn't another database user or yourself.

Does the email appear in the history tab of the contact? If not, open the unattached messages window again and check the reason.

Tuned Listener
Posts: 41
Country: USA

Re: Outlook 2010 ver 14.0.4734.1000 has stopped attaching emails to history in ACT PRO 17.2.217.0

Followed your instructions. Still no attachment.

Administrator
Posts: 2,996
Country: United_Kingdom

Re: Outlook 2010 ver 14.0.4734.1000 has stopped attaching emails to history in ACT PRO 17.2.217.0

Do any emails appear in the "Attach to Act! Contacts Progress" window under the Not Attached Messages tab?
Tuned Listener
Posts: 41
Country: USA

Re: Outlook 2010 ver 14.0.4734.1000 has stopped attaching emails to history in ACT PRO 17.2.217.0

The icon in the systray you referred me to in your first message showed I think 126 unattached messages. I followed the prompts and thought i had attached them but found none of them had attached. that icon has since disappeared and been replaced by Act Integration Service icon. I have rebooted several times and not found icon you first directed me to. 

Administrator
Posts: 2,996
Country: United_Kingdom

Re: Outlook 2010 ver 14.0.4734.1000 has stopped attaching emails to history in ACT PRO 17.2.217.0

Hi Bob,

The icon I mentioned in my first post only appears when there are unattached messages in the queue.
Check in your task manager processes tab for Act.Outlook.Service. This shows if the service is running in the background.

In Outlook, do all the icons appear correctly in the Add-ins tab? If not, we have a Knowledgebase article that offers a number of solutions to this issue: http://kb.act.com/app/answers/detail/a_id/23022
Please try working though them all in order.
Tuned Listener
Posts: 41
Country: USA

Re: Outlook 2010 ver 14.0.4734.1000 has stopped attaching emails to history in ACT PRO 17.2.217.0

Act.Outlook.Service is running; memory at 1205k.

 

There are no add-ins on the add-ins tab.

 

Looked at list of possibles on kb article; ruled out the startup-related, but don't know how to check the others.

Administrator
Posts: 2,996
Country: United_Kingdom

Re: Outlook 2010 ver 14.0.4734.1000 has stopped attaching emails to history in ACT PRO 17.2.217.0

Hi Bob,

If you need help with the troubleshooting steps in the Knowledgebase article, and you have a support plan or subscription, our phone support team can give you a hand and help with the troubleshooting process.
You can also reach out to our network of Act! Certified Consultants for help. Find your local ACC at http://partners.act.com