Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
New Member
ediecarlson
Posts: 2
Country: United States
Message 1 of 19 (2,126 Views)
Accepted Solution

Error message: Database could not be accessed...check your network connection...

I've not moved an files, but today I cannot open my database.  It is on my computer only so no network connections.  I've read a lot of posts about this, but I'm still using XP Pro and not Vista, so Vista answers don't apply.  Can anyone help me get back into the database?  It worked yesterday, but has always been a bit goofy.
Please use plain text.
Nickel Elite Contributor
rbrust
Posts: 508
Country: USA
Message 2 of 19 (2,103 Views)

Re: Error message: Database could not be accessed...check your network connection...

Edie -

 

The version you are using might help, but there is one thing I've seen off and on - the SQL Server (ACT7 instance) doesn't start, so in turn, the database is "not accessible".

 

Go to services (or Start>Run>services.msc), scroll down to the SQL entries and verify it's running.  If not, right click and choose Start.

 

Again, your version might help more...

Richard Brust
ACT! Certified Consultant
richard@rbrDataSolutions.com
Please use plain text.
New Member
ediecarlson
Posts: 2
Country: United States
Message 3 of 19 (2,086 Views)

Re: Error message: Database could not be accessed...check your network connection...

Thank you...your instructions got me up and running again.  FYI I'm using 2007 v9.0.  I'm usually bright enough to put such basic information into a request for help, but, oh, well, I got what I needed.  Thanks again.
Please use plain text.
Copper Contributor
DAN_TURNER
Posts: 21
Country: USA
Message 4 of 19 (1,760 Views)

Re: Error message: Database could not be accessed...check your network connection...

Pretty good shooting Richard.....I just had the same issue and that short sequence got me back up and running.  Thanks for being a big part of this forum.
Please use plain text.
Tuned Listener
hennesseystealth
Posts: 58
Country: United States
Message 5 of 19 (1,751 Views)

Re: Error message: Database could not be accessed...check your network connection...

This also worked perfectly for Vista running v10.
Please use plain text.
New Member
mmesser@shelterinsurance.com
Posts: 1
Country: USA
Message 6 of 19 (592 Views)

Re: Error message: Database could not be accessed...check your network connection...

Your solution worked perfectly on Vista, 2010 version. 

Please use plain text.
New Member
dmedia
Posts: 7
Country: USA
Message 7 of 19 (447 Views)

Re: Error message: Database could not be accessed...check your network connection...

[ Edited ]

I'm having the same problem with my ACT2010, running on windows 7. 

What may also be compounding this is that my original database was installed on XP, and got reinstalled to this new computer (running 7) as my XP computer got fried last week.

 

I also tried the services.msc trick and sql files are already running.. I've attempted other fixes as out lined in the troubleshooting like detaching and reinitiating the database, or adjusting the pad file.. I'm at the point where I need professional assistance... 

 

Thanks,

Chris

 

Please use plain text.
Platinum Super Contributor
gmartin
Posts: 5,276
Country: USA
Message 8 of 19 (433 Views)

Re: Error message: Database could not be accessed...check your network connection...

Hello Chris,

Welcome to the Sage ACT! Online Community!

 

Have you tried deleting (or renaming) the PAD file associated with the database, then open the database using the ADF file?  This will recreate the PAD file with the updated computer information.

 

If that doesn't resolve it:

- How was the database moved to the new computer?  Restored from a backup, or manually copied from the original machine?

- If manually copied, were the ADF, ALF, and 'database files' folder copied to the new machine?

Greg Martin
Sage
Please use plain text.
New Member
dmedia
Posts: 7
Country: USA
Message 9 of 19 (426 Views)

Re: Error message: Database could not be accessed...check your network connection...

Greg,

 

Thanks for responding to this. The database files were moved to the new computer by manually transferring them from the original machine/hd. The ADF, ALF, PAD and Database files were copied over. 

 

I have not tried removing the PAD file yet and opening from ADF.

 

Regards,

Chris

 

Please use plain text.
Platinum Super Contributor
gmartin
Posts: 5,276
Country: USA
Message 10 of 19 (425 Views)

Re: Error message: Database could not be accessed...check your network connection...

Go ahead and rename the PAD file, and then open the db with the ADF file.

To open the database:
- Within ACT!, select the File > Open option and change the file type to ADF.
- With ACT! closed, double click on the ADF file.

Either way will open the database and recreate the PAD file.

Greg Martin
Sage
Please use plain text.