Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
New Member
Posts: 3
Country: United States
Message 1 of 5 (2,138 Views)
Accepted Solution

Contact Report - Form is blank in Preview Window

After doing a Contact Lookup, then selecting Contact Report in the Reports tab, the Preview Window appears, and the Contact Report form is blank.  The only exception to this is My Record will appear. 

 

I've tried the steps listed on the website under Contacts Missing from the Contact Report, and selecting No in the HideOnEmptySubreport section.  

 

I will be grateful for any help on this annoying problem.

Bronze Super Contributor
Posts: 1,170
Country: USA
Message 2 of 5 (2,114 Views)

Re: Contact Report - Form is blank in Preview Window

What version of Act!?

 

Is this a default report or have you customized it beyond what the technote suggested?

 

Do other (default) reports work?

New Member
Posts: 3
Country: United States
Message 3 of 5 (2,102 Views)

Re: Contact Report - Form is blank in Preview Window

I am using ACT 2009 Version 11.

 

This is a default report.

 

All the other default reports work.

 

Thank you.

Platinum Elite Contributor
Posts: 6,094
Country: United States
Message 4 of 5 (2,100 Views)

Re: Contact Report - Form is blank in Preview Window

The Hide on Empty Subreports property shows up in several places, make sure you either change it to No everyplace or make sure you change it to No for the Detail section.
Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Tech Benders
royel@techbenders.com
New Member
Posts: 3
Country: United States
Message 5 of 5 (2,089 Views)

Re: Contact Report - Form is blank in Preview Window

Thanks, it seems to have resolved the problem.