Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
New Member
Posts: 7
Country: United States
Message 1 of 6 (2,507 Views)
Accepted Solution

Cannot Install Updates

I am running a single user install of ACT! by Sage 2010 Version 12.0.409.0, Hotfix 3 on my home PC and have been notified that there is an update available.  However, when I click  on the link in t6he balloon to downlad, I get the following error messge:


"You do not have permission to download the updates. You must be a Windows Administrator."


According to Windows (Windows 7) my account is an administrator account.  Not suree why ACT doesn't recognize this.  Is there a setting either in ACT or Windows that I need to adjust to get this functiionality?




Jerry McKenna

Platinum Elite Contributor
Posts: 6,044
Country: United States
Message 2 of 6 (2,505 Views)

Re: Cannot Install Updates

You've got to love Microsoft. On Vista and Windows 7, so called administrators aren't. You need to right click on the icon to launch ACT! and choose the option Run as Administrator. The other option is to rurn off the UAC.
Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Tech Benders
New Member
Posts: 7
Country: United States
Message 3 of 6 (2,500 Views)

Re: Cannot Install Updates



Thanks for the tip. It worked perfectly.



New Member
Posts: 1
Country: USA
Message 4 of 6 (2,115 Views)

Re: Cannot Install Updates

Hi Roy,


I've encountered the same problem. I have Vista and I've right clicked the icon, clicked 'run as administrator' with no success.  I also followed your other instructions and verified that the database I'm trying to restore is unlocked.  Any other ideas?



Platinum Super Contributor
Posts: 5,276
Country: USA
Message 5 of 6 (2,107 Views)

Re: Cannot Install Updates

Hello Wendy N,

Welcome to the Act! Online Community!


Can you give some more detail to the issue you are having?  This post is about not being able to install an Act! update but you mention that you are attempting to restore a database.  Are you attempting to install an Act! program update or update your database after updating the program?


If you are attempting to update a database and are receiving a message that you are not an administrator, that may refere to the level of authority you have within the Act! database.

Greg Martin
New Member
Posts: 1
Country: Canada
Message 6 of 6 (781 Views)

Re: Cannot Install Updates

Your recommended solution worked perfectly for ACT 2013 Pro.


Thank You.