Community
Showing results for 
Search instead for 
Do you mean 
Reply

Activation of synchronisation failed - error code 87

New Member
Posts: 2
Country: Germany

Activation of synchronisation failed - error code 87

 

Error ACT.png

 

Hello, when I tried to start a synchronisation in the admin menue, I got the following error message.

 

The ACT Database was converted from version 16 to 18 pro. Even creating a new ACT 18 database and starten the synch I get the same error?

 

Any ideas?

 

Thanks Thomas

Administrator
Posts: 2,800
Country: United_Kingdom

Re: Activation of synchronisation failed - error code 87

Hi Thomas,

When you say you created a new Act! 18 database, did you just create a new remote database and tried to sync them, or did you create a new host database and then a new remote database from this host, and tried to sync?

If you did not create a new host database, then please try this and test if the error still occurs.
New Member
Posts: 2
Country: Germany

Re: Activation of synchronisation failed - error code 87

Hi Gary,

 

I created a fully new database on my host (desktop), after I started the process to create the remote database. The process runs through, packed all files and the stopped with with following message. (see attachment).

 

Best regards

 

Thomas

 

 

Highlighted
Administrator
Posts: 2,800
Country: United_Kingdom

Re: Activation of synchronisation failed - error code 87

Hi Thomas,

 

Please can you let us know which version of Windows you are using?

Please also check which SQL server edition and version you are running. This can be found by running ActDiag (Windows Key + R > ActDiag).

 

Here are a few troubleshooting steps to try. Please test creating a remote database from the newly created database after each step, and let us know if you get any further or different errors.

 

  • Run Act! as Administrator in Windows
  • Disable Windows UAC
  • Disable any Anti-virus software
  • Test using a new Windows Admin user