Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Astute Commentator
richman107
Posts: 20
Country: USA
Message 1 of 6 (333 Views)

Act 2013 - Bug - Outlook attach to act contacts .. Subject/Message/Attachments doesn't work properly

I just recently reported with ACT, however wanted to share with the community.

 

In step 6 of 8 of EMail Setup in ACT, you have the option to save Subject Only, Subject and Message, or Subject Message and Attachments.  Since i am doing this manually i figure i mine as well do the 3rd option to include any attachments.  However when you choose this option, and attach to a contact, it only attachs the 'subject'.  If you switch back to the subject/message option then it works.  SO basically you cannot grab attachments currently.

 

Hopefully this is fixed soon.

Rob

 

Platinum Elite Contributor
ghollister
Posts: 6,537
Country: USA
Message 2 of 6 (263 Views)

Re: Act 2013 - Bug - Outlook attach to act contacts .. Subject/Message/Attachments doesn't work properly

Hello Rob,
Sorry we missed this post earlier,and thank you for posting. In regards to this issue, we have not been able to reproduce it. Some questions for you:
- What version of Outlook are you using?
- What operating system do you on your machine?
- In ACT!, if you go to Tools > Preferences > Admin tab, are the options to allow attachments and to attach emails checked or unchecked?

Thank you,

Greig Hollister
Sage

Note: Effective 6/1/13, Sage no longers provides support for the Act! software

Astute Commentator
richman107
Posts: 20
Country: USA
Message 3 of 6 (256 Views)

Re: Act 2013 - Bug - Outlook attach to act contacts .. Subject/Message/Attachments doesn't work properly

Outlook 2010

Windows 7 Pro SP1

 

However i didn't realize the way the system works, so it does attach properly, however i think the functionality is still 'poor'.

When you want to include attachments (thus option 3 - subject, message and attachents, it then in ACT only shows the 'SUBJECT' and you have to use the paperclip guy to open the message in outlook to see the attachments.  that is fine, however i still think it should grab the message and show you in the ACT screen.  So basically i think option '3' should be the same as 'option '2' but add the attachment link to open in outlook for the full outlook message and attachment.

 

Platinum Elite Contributor
ghollister
Posts: 6,537
Country: USA
Message 4 of 6 (254 Views)

Re: Act 2013 - Bug - Outlook attach to act contacts .. Subject/Message/Attachments doesn't work properly

Okay, I understand. That sounds like a reasonable request. Please submit your request for a change in this functionality to our product managers by posting it on the Share Ideas board in this forum. Thanks!

Greig Hollister
Sage

Note: Effective 6/1/13, Sage no longers provides support for the Act! software

Astute Commentator
richman107
Posts: 20
Country: USA
Message 5 of 6 (252 Views)

Re: Act 2013 - Bug - Outlook attach to act contacts .. Subject/Message/Attachments doesn't work properly

now that you know about it, can't you handle making sure it gets to the proper people to 'fix'.

 

Platinum Elite Contributor
ghollister
Posts: 6,537
Country: USA
Message 6 of 6 (234 Views)

Re: Act 2013 - Bug - Outlook attach to act contacts .. Subject/Message/Attachments doesn't work properly

Nothing to fix - this is by design. And a feature request from a customer holds more weight than one from me :smileyhappy:

Greig Hollister
Sage

Note: Effective 6/1/13, Sage no longers provides support for the Act! software