Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! freshly installed - crashes after 20 minutes on open

Employee
Posts: 11
Country: United_Kingdom

Re: ACT! freshly installed - crashes after 20 minutes on open

While it may be possible to diagnose and fix the issues here, it may end up being easier to simply uninstall the SQL instance and Act! - and then reinstall Act to rebuild the  SQL instance.

 

I'd advise ensuring that you are installing while logged in as a local administrator.

 

Hopefully a fresh instance of SQL will resolve any issues with database creation/SQL users etc.

 

 

New Member
Posts: 8
Country: United_Kingdom

Re: ACT! freshly installed - crashes after 20 minutes on open

I have uninstalled SQL and ACt. Rebooted and now got an error on install "Act! Pre-requisite has encountered an error and needs to close".

Then another screen saying that SQL didn't install correctly.

I can confirm that the user logged in is a local administrator.
Administrator
Posts: 3,001
Country: United_Kingdom

Re: ACT! freshly installed - crashes after 20 minutes on open

Hi jrob90,

We have a Knowledgebase article on this error which has a number of solutions: http://kb.act.com/app/answers/detail/a_id/28486
However, I would be tempted to run though the following article first to ensure that the old incorrect installation of Act! has been completely removed and seeing if the issue continues afterwards: http://kb.act.com/app/answers/detail/a_id/38204
New Member
Posts: 8
Country: United_Kingdom

Re: ACT! freshly installed - crashes after 20 minutes on open

Sadly after spending hours upon hours, we've now got act installed again, but it's back at the initial problem about protexis license... I have a feeling that when we reinstall it, it's just going to reproduce the same issues we initially had.
Administrator
Posts: 3,001
Country: United_Kingdom

Re: ACT! freshly installed - crashes after 20 minutes on open

Hi jrob90,

I'm sorry to hear that. If you have a support subscription, you could give us a call and work with a support technician on further in-depth troubleshooting of this issue. I would suggest pointing the technician to this thread so they can see the details of the issue that we've already established.
New Member
Posts: 8
Country: United_Kingdom

Re: ACT! freshly installed - crashes after 20 minutes on open

While I appreciate the help I got from here. I do find it kind of disturbing that we would require a subscription just to get the product installed. There is clearly something wrong with this installation process as it is conflicting with something.

 

We have decided to just setup a VM on the server that is dedicated to ACT and install it there. No issues at all with the install.

 

I think this should be taken as a last resort.

Highlighted
Administrator
Posts: 3,001
Country: United_Kingdom

Re: ACT! freshly installed - crashes after 20 minutes on open

Hi jrob90,

 

I agree. There it definitely sounds like there is an environmental issue affecting the initial installation. Whether this is related to permissions or third-party software like antivirus affecting the installation routine, It's hard to say.

 

For reference, here's a list of AV/Firewall exceptions to make for Act!: http://kb.act.com/app/answers/detail/a_id/25125

 

As an alternate installation, you could try installing Act! without SQL, then manually installing and configuring the SQL instance. Follow these steps to do this:

  1. Uninstall Act! and SQL. You can use the Uninstaller tool from this article: http://kb.act.com/app/answers/detail/a_id/19338
  2. Locate the installation media folder on the root of  C:/ 
  3. Inside the Dependencies folder, delete the folder named PreReq
  4. Install Act! as administrator
  5. Manually create the SQL instance by following the steps in the following article: http://kb.act.com/app/answers/detail/a_id/38099