Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
New Member
jlp2772
Posts: 1
Country: United States
Message 1 of 10 (2,124 Views)

ACT! 9.x/2007 and Symantec EndPoint 11

Has anyone had any difficulties running ACT! after installing SEP11?  I receive the following error when trying to run ACT!

 

ACT! 9.x/2007 has encountered a problem and needs to close.  We are sorry for the inconvenience.

 

Please help.

 

JLP

Please use plain text.
Platinum Elite Contributor
GLComputing
Posts: 13,902
Country: Australia
Message 2 of 10 (2,078 Views)

Re: ACT! 9.x/2007 and Symantec EndPoint 11

I haven't heard anything specific with SEP11 and ACT! later than 7.0

 

Does it work if you disable SEP temporarily?

 

What version of ACT! (the full build from Help | About)?

Please use plain text.
New Member
loganke
Posts: 2
Country: United States
Message 3 of 10 (2,012 Views)

Re: ACT! 9.x/2007 and Symantec EndPoint 11

I am having the same issue.  I am not sure what SEP is.  Should I just reload the entire application?  I tried running the repair facility through add/remove programs in control panel.  It did not work.  Thanks for any help you can provide.
Please use plain text.
New Member
loganke
Posts: 2
Country: United States
Message 4 of 10 (2,001 Views)

Re: ACT! 9.x/2007 and Symantec EndPoint 11

Did you ever get your system fixed?  I just installed Symantec Endpoint Protection, version 11 and am getting the same error.

 

Thanks

Please use plain text.
Platinum Elite Contributor
GLComputing
Posts: 13,902
Country: Australia
Message 5 of 10 (1,955 Views)

Re: ACT! 9.x/2007 and Symantec EndPoint 11

Please use plain text.
Nickel Elite Contributor
MMcFadden
Posts: 567
Country: USA
Message 6 of 10 (1,947 Views)

Re: ACT! 9.x/2007 and Symantec EndPoint 11

I am interested in the procedure taken that results in this error.

 

Currently, on a Windows XP SP2 machine, I have installed ACT! 2007 (9.0.557), and then Symantec Endpoint Protection 11.0.

 

I am able to launch ACT! and the SEP management panel reports no threats or issues.

 

Please let me know the procedure so that I may track this down should there be an incompatibility between the 2 products.

 

thanks,

-Matt

 

Matthew McFadden
Please use plain text.
New Member
divogadus
Posts: 2
Country: United States
Message 7 of 10 (1,732 Views)

Re: ACT! 9.x/2007 and Symantec EndPoint 11

I get the same Error:"ACT! 9.x/2007 has encountered a problem and needs to close.  We are sorry for the inconvenience."

 

It used to work fine a year ago, but for some reason the database broke; i uninstalled and reinstalled both ACT!9.x/2007 and SQL 2005 but nothing; now it doesn't even open..just the Error message;I have Norton Symantec; I disabled it, excluded the Act files..nothing;any clues?

Please use plain text.
Nickel Elite Contributor
MMcFadden
Posts: 567
Country: USA
Message 8 of 10 (1,722 Views)

Re: ACT! 9.x/2007 and Symantec EndPoint 11

 

Uninstall SEP 11 and reboot.

 

Launch ACT! to see if it is successful.  If so, then reinstall SEP 11.  Then launch ACT! again.

 

Please post your results.

Matthew McFadden
Please use plain text.
Platinum Elite Contributor
GLComputing
Posts: 13,902
Country: Australia
Message 9 of 10 (1,719 Views)

Re: ACT! 9.x/2007 and Symantec EndPoint 11


divogadus wrote:

I get the same Error:"ACT! 9.x/2007 has encountered a problem and needs to close.  We are sorry for the inconvenience."

 

It used to work fine a year ago, but for some reason the database broke; i uninstalled and reinstalled both ACT!9.x/2007 and SQL 2005 but nothing; now it doesn't even open..just the Error message;I have Norton Symantec; I disabled it, excluded the Act files..nothing;any clues?


Which "Norton Symantec"?

Please use plain text.
New Member
divogadus
Posts: 2
Country: United States
Message 10 of 10 (1,703 Views)

Re: ACT! 9.x/2007 and Symantec EndPoint 11

It was an SQL issue; I uninstalled and reinstalled it (both act and SQL) and after a lot of hours I got it resolved.

 

Please use plain text.