Reply
New Member
Mederski
Posts: 2
Country: USA
Message 1 of 5 (1,192 Views)
Accepted Solution

80040154 Failure

I recently purchased a new computer (old one died), requiring me to re-install my ACT 2008 Version 10.0.3.182 on to a new Dell.  The new operating systems is obviously WINDOWS 7 (old system was Vista).  Everything seems to be working well w/ the exception of the mail merge and template edit.  I can use the Act document files, but can no longer access/edit my word documents templates.  Every time I try to write an email or document using the Microsoft Word template, I get the following error:

"

Retrieving the COM class factory for component with CLSID (000209FF-0000-0000-C000-000000000046) failed due to the following error: 80040154."

 

I read on a similar post that a dll file needed to be moved.  Is the same solution required?

Please use plain text.
New Member
Mederski
Posts: 2
Country: USA
Message 2 of 5 (1,137 Views)

Re: 80040154 Failure

Mystery Solved for now.  The Micorsoft Word was not fully installed on computer.

Please use plain text.
Silver Contributor
jonmklub
Posts: 1,655
Country: USA
Message 3 of 5 (1,126 Views)

Re: 80040154 Failure

Don't be suprised is you see other problems pop up.There are issues with Older versions of ACT and Windows 7. Win 7 is currently only suported with ACT 2010.

Jon Klubnik| ActTrainer.com
(866)710 4228

ACT! Certified Consultant / ACT! Premier Trainer / ACT! Hosting Provider


ACT! Weekly Webinars: ActTrainer/webinars.com
ACT! in the Cloud on April 10 @10am Cen
ACT for Web on April 15 @10 am Cen

Please use plain text.
New Member
Trailbiz
Posts: 3
Country: USA
Message 4 of 5 (995 Views)

Re: 80040154 Failure

I get the message "Error Retrieving the COM Class Factory for Component with CLSID etc, etc. failed due to the following error: 80040154" I message I found for the fix stated that I should navigate to C:\Program Files\ACT\ACT for Windows and drag and frop Redemption.dll over regsvr32.exe. I tried--could not find file Redemption.dll
Please use plain text.
New Member
AFHJR
Posts: 6
Country: USA
Message 5 of 5 (263 Views)

Re: 80040154 Failure

I get a message when trying to use the email function.  Retrieving the COM class factory for component with CLSID {741BEEFFD-AEC0-4AFF-84AF-4F61D15F5526} failed due to the following error: 80040154.  I have Microsoft 2010 on Windows 7 Pro Service Pack 1.  How do I fix this issue?

Please use plain text.