Reply
Tuned Listener
celeste
Posts: 9
Country: United States
Message 1 of 3 (819 Views)
Accepted Solution

Word Processor issue: MS Word defaults/reverts back to ACT Word Processor

When selecting Write->Other Document (From Template) the templates .adt are not viewable and cannot be selected. We have to go to Preferences and select MS Word as our default word processor.  Then we are able to view and select .adt templates. This happens every now and then.

 

So far, it's only been happening to one machine.

 

What would be the best solution for this issue?

 

ACT! 2008 Premium (10.0.3)

MS Word 2003 SP3

 

Thanks,

Celeste

ACT! 2008 Premium User

Please use plain text.
Moderator
dlunceford
Posts: 4,367
Country: USA
Message 2 of 3 (789 Views)

Re: Word Processor issue: MS Word defaults/reverts back to ACT Word Processor

Try rebuilding your preferences.

  1. Close ACT!
  2. Navigate to the following location:
    C:\Documents and Settings\<User_Name>\Application Data\ACT\ACT for Windows <version>
        For Vista: C:\Users\<User_Name>\AppData\Roaming\ACT\ACT for Windows <version>
  3. Delete the following files if present: preferencesBak.XML, preferencesBak3.xml, preferencesBak6.xml, preferencesBak9.xml
  4. Open the Preferences folder and delete USPreferences206.xml and USPrefrences208.xml.old
  5. Open ACT!

 

 

Please use plain text.
Tuned Listener
celeste
Posts: 9
Country: United States
Message 3 of 3 (769 Views)

Re: Word Processor issue: MS Word defaults/reverts back to ACT Word Processor

The solution seems to be working. So far I haven't heard any complaints from the user.... So thank you, David!

 

Celeste

ACT!2008 Premium User

Please use plain text.