Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Copper Super Contributor
Posts: 407
Country: Netherlands
Message 1 of 2 (2,134 Views)

Sync not working

ACT! 2009 Premium EX 11.1


All is fine, except synchronization!

Error: "ACT! is unable to connect to the sync server. Check to be sure
"accept incoming sync" is enabled in the main database and that Network
sync service is running..."

I tried everything (see answer id 24341), but nothing helps


Network sync inside a firewall

Ping from server to clients is ok, from server to clients is ok

telnet from client to server is connecting fine

netstat -a on server shows a 65100 listening

tcp/ip protocol is enabled for sql


i tried client (windows XP) in safe mode, same error

i created a new database on server, added 2 dummy contacts, created a
remote, restored remote on client, same error

i created a new database on client , added 2 dummy contacts, created a
remote, restored remote on server, same error

i created a new database on client1, added 2 dummy contacts, created a
remote, restored remote on client1, same error


i enabled accept incomming sync, let the database open on server, same
error

i disabled accept incomming sync and started network sync, same error

i created remote databases with ip address for machine name, same error

i created remote databases with machinen name 'dellserver', same error

log file is always showing unable to connect....

machinename (dellserver) is accessible via \\dellserver in windows
explorer


Im out of ideas!!

What to do?

Thanks !

Otto

Otto Lanjouw
www.relact.nl
Platinum Elite Contributor
ghollister
Posts: 6,537
Country: USA
Message 2 of 2 (2,086 Views)

Re: Sync not working

Here are some additional suggestions:

Try a different sync port (ie, 65101, 65200)

Make sure the Network Sync service is the also 11.1 (can see from the Network Sync interface)

See if you can create a remote on the same machine as the main database and sync to it (takes network out of the picture)

Uncheck "Accept Incoming Syncs"...do not need this checked if using Network Sync

Greig Hollister
Sage

Note: Effective 6/1/13, Sage no longers provides support for the Act! software