Reply
New Member
c.love
Posts: 10
Country: United States
Message 1 of 11 (3,820 Views)

Quick Attach Issue

I have a question about Quick Attach. I am running into a problem in the office where people who are using Quick Attach are having all of the emails they have sent to people attached to that persons history. I can not have this happening because it will bloat our database in a hurry. Is there a way that you can limit what emails attached through Quick Attach. Or is there a better way to accomplish this task. Say for instance a rule in Outlook or just attach emails manualy.
Please use plain text.
Copper Contributor
Posts: 16
Country: USA
Message 2 of 11 (3,819 Views)

Re: Quick Attach Issue

Look at KB 23020.

Kay Hughes
Act Certified Consultant
Please use plain text.
New Member
c.love
Posts: 10
Country: United States
Message 3 of 11 (3,816 Views)

Re: Quick Attach Issue

I am not sure what you mean by KB 23020, could you elaborate some. Sorry for my ignorance. 
Please use plain text.
Moderator
dlunceford
Posts: 4,366
Country: USA
Message 4 of 11 (3,812 Views)

Re: Quick Attach Issue

Please use plain text.
New Member
gtwreckintx
Posts: 6
Country: United States
Message 5 of 11 (3,423 Views)

Re: Quick Attach Issue

I am having the same issue mentioned above.  I do not want to use rules to limit the quick attach, I just want to turn it off.  I have searched everywhere to find out how to do this to no avail.  If anyone can point me there it would be appreciated.  Read the KB article noted and either I'm missing it or it doesnt tell me how to do it in there.

 

Thanks

Please use plain text.
Platinum Elite Contributor
ghollister
Posts: 6,537
Country: USA
Message 6 of 11 (3,418 Views)

Re: Quick Attach Issue

Hello gtwreckintx,

Just to clarify, are you not wanting any emails to attach in ACT! history?

Greig Hollister
Sage

Note: Effective 6/1/13, Sage no longers provides support for the Act! software

Please use plain text.
New Member
gtwreckintx
Posts: 6
Country: United States
Message 7 of 11 (3,407 Views)

Re: Quick Attach Issue

Currently ALL emails are being attached to the database I want it to be none so that it is a manual attach on specific emails, not an automatic attach of all.  I want the user to choose to attach an email so only emails of significance are there, not all.
Please use plain text.
Copper Contributor
jbickle
Posts: 38
Country: United Kingdom
Message 8 of 11 (3,399 Views)

Re: Quick Attach Issue

It sounds like you need to reset your ACT rules in Outlook. Open up outlook and go to tools>rules and alerts and edit rule description.
Please use plain text.
New Member
gtwreckintx
Posts: 6
Country: United States
Message 9 of 11 (3,390 Views)

Re: Quick Attach Issue

Already looked at rules.  Only one in there was deleted.  My user doesnt know for sure what they did, but quick attach was running in the system tray after it happened, so I am assuming that to be the problem.
Please use plain text.
Bronze Super Contributor
mscott821
Posts: 1,170
Country: USA
Message 10 of 11 (3,376 Views)

Re: Quick Attach Issue

Ok - let's get a little clarification here.

 

First, techincally 'Quick Attach' is the feature in Act! 2009 and 2010 where a user selects one or more INBOUND emails in outlook and then clicks the button 'Quick Attach' in the Outlook tool bar.

 

This does not sound like the feature you are referring too, as I believe that you are concerned about your users creating OUTBOUND emails and having them automatically attach to the contact recipient.

 

So, that also rules out Outlook Rules.  Rules only apply for INBOUND mail (in most cases), and emails can be attached regardless of whether there is a rule or not - as you already discovered.

 

I beleive what you are looking for is the users' email preferences in Act!.

 

Go to the Preferences wizard from the Tools menu.  From there select the Email tab.

 

Click Email System Setup.

 

Walk through the wizard, changing nothing, until you get to the page entitled 'Email - Record History'.  I am pretty sure that is set to any one of the chioces other 'None'.   Change it to 'None'.  Finish out the wizard being sure to change nothing else.

 

What you have told Act! to do, is that when an email is created - whether directly in Outlook OR from within Act! by clicking the email address, BY DEFAULT, DO NOT CREATE HISTORY.

 

This does not mean you cannot create history - just that you have to specify you want to within the Outlook Create email screen.  If you are using Outlook 2007, you will have an Add-ins tab where you will find an Act History setting where you can change from None to another choice if email history is desired.  In Outlook 2003, as memory serves, it is visibile already above the send to fields...

 

In short - instead of history always being created, the user will now choose when it is so.

 

BTW - this change will not affect how inbound email is handled with Quick Attach or with rules....

Please use plain text.