Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Tuned Listener
Posts: 16
Country: United States
Message 1 of 5 (1,271 Views)

New templates not syncing correctly on remote users

I have created new tempaltes for our entire company use on the main database.  When users sync only some of these changes are syncing over and have an odd file name to them.  How can I set this up so everyone gets the same templates and tempalte folders when they sync.  Note: the tempaltes are saved correctly in the main database tempalte folder.
Bronze Super Contributor
Posts: 1,170
Country: USA
Message 2 of 5 (1,234 Views)

Re: New templates not syncing correctly on remote users

What version of Act!?

 

PS - You are likely to get a response to this more quickly if posted in the Act!/Act! Premium forums as this is not a developer related posting.

Tuned Listener
Posts: 16
Country: United States
Message 3 of 5 (1,235 Views)

Re: New templates not syncing correctly on remote users

Version 11.0 hotfix 1

 

Should I repost or can I move it to the suggested board?

Highlighted
Moderator
Posts: 2,511
Country: USA
Message 4 of 5 (1,194 Views)

Re: New templates not syncing correctly on remote users

I strongly recommend updating to the most recent build for your version 11.1  Hotfix 4. This issue was fixed in Hotfix 1 for 11.1

 

You will need to apply this update to all machines.

 

http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2565... 

Copper Contributor
Posts: 61
Country: United States
Message 5 of 5 (296 Views)

Re: New templates not syncing correctly on remote users

I am using ACT Premium 2011, hotfix 6, Office 2010. Templates are not carrying over to remote users. In one instance, out of potentially 25 templates, three arbitrarily came over. One of them was the most recent one I created. I don't understand the rhyme or reason to this. Must I go to each person's machine and copy the templates over and then do the same whenever I create a new one? This does not seem to be very synch-friendly. I appreciate any help on this.