Reply
New Member
jdmga
Posts: 3
Country: United States
Message 1 of 6 (2,835 Views)

Internet Explorer Script Error

I am unable to enter any notes in ACT! Premium for Web running Windows Vista and Internet Explorer 7. Whenever I try to insert a note I get a pop up window stating there is an Internet Explorer Script Error and I cannot enter any text. Has anyone run into this and found a solution?

Please use plain text.
Nickel Elite Contributor
MMcFadden
Posts: 567
Country: USA
Message 2 of 6 (2,786 Views)

Re: Internet Explorer Script Error

Some questions:

 

What version of ACT! for Web are you using?

 

What version of Vista including service pack level?

 

Is your machine up to date with all critical and recommended updates via Microsoft update (except for IE 8) ?

 

Is this using the Web Client on Vista or the main program on Vista, meaning ACT! for Web was installed on your Vista machine?

 

Can you kindly provide a step by step procedure that results in the error so we may attempt to replicate your issue?

 

thanks

Matthew McFadden
Please use plain text.
New Member
jdmga
Posts: 3
Country: United States
Message 3 of 6 (2,782 Views)

Re: Internet Explorer Script Error

I have not installed Act on my laptop. I simply log in at the following website: http://act.bigcanoe.com/apfw/default.aspx

 

Sometimes, prior to logging in, I get the following message: 

 

Unsupported Browser.

The browser you are using is incompatible with our Web site. This application requires that you use Microsoft Internet Explorer 5.5 or higher.

Warning: Using any other browser type or version to access this site may result in Web page errors and other unexpected results.
Go to Log on page

The version of Act according to the web site is Version 8.0.1.1009.

 

The version of Windows Vista is 6.0 with service pack 2

 

I have updated everything on my computer via Windows update with the exception of IE 8

 

After logging in, I hit the insert note button and get the script error messages. No matter whether I tell it to quit running or keep running scripts, I am never able to type in a note and save it.

Please use plain text.
Nickel Elite Contributor
MMcFadden
Posts: 567
Country: USA
Message 4 of 6 (2,773 Views)

Re: Internet Explorer Script Error

I am afraid the version of ACT! for Web that you are using is now 4 years old.  The version you show here is ACT! 2006.  This version is not compatible with Visat or Internet Explorer 7.

 

http://www.act.com/vista2007/

 

Compatibility Information for Customers Using ACT! 2006 (8.0) Product Family or Earlier:

ACT! 2006 and prior versions of ACT! are not compatible with the Windows Vista Operating System, Office 2007, or Internet Explorer 7.0. These products were developed and tested on prior Operating System versions. They will not be tested, upgraded, or supported for Windows Vista. This includes all versions of ACT!, ACT! Premium for Workgroups, ACT! Premium for Web, ACT! Premium for Real Estate, ACT! for Palm®, and ACT! Accounting Framework/Links (ACT! Link for Peachtree, ACT! Link for use with QuickBooks®, ACT! Link for BusinessWorks, and ACT! Link for Simply Accounting in the US and Canada).

 

Our current policy provides support for ACT! 2006 products with Windows XP SP2 and Windows 2000 SP4 operating systems. Refer to ACT! system requirements for more information on supported system requirements. This policy also applies to earlier versions of other ACT! products, including ACT! Premium for Workgroups, ACT! Premium for Web, ACT! Premium for Real Estate, ACT! for Palm, and ACT! Accounting Framework/Links. Current support plans will be honored only for prior ACT! versions that are running on the operating system supported at the time the product was released.

Recommendations:  If you are an ACT! Windows or Web user and require Vista support as soon as possible, we recommend you upgrade to ACT! 2008, ACT! Premium 2008, or ACT! Premium for Web 2008. If you are using other products or platforms such as ACT! Premium for Real Estate, ACT! for Palm, and Accounting Framework/Links, you must wait until a Vista compatible release is available.

Matthew McFadden
Please use plain text.
New Member
jdmga
Posts: 3
Country: United States
Message 5 of 6 (2,769 Views)

Re: Internet Explorer Script Error

I figured it was something like this. Since I am wedded to the company's subscription, I guess I will have to use my desktop which is running Windows XP Professional. Thanks for your help.
Please use plain text.
Bronze Super Contributor
mscott821
Posts: 1,170
Country: USA
Message 6 of 6 (2,745 Views)

Re: Internet Explorer Script Error

Or use Microsoft Virtual PC (free download) and create a VM that hosts Windows XP and then you can have both on the same machine.  (Make sure your PC is pretty beefy though...)
Please use plain text.