Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Copper Contributor
mstumer
Posts: 73
Country: United States
Message 1 of 31 (4,700 Views)

Create Remote Database option greyed out

I tried a variety of approaches but I am always getting a greyed out Create Remote Database option on Select a Synchronization Task at my new ACT! Premium 2011. I am signed on as an administrator. I also tried various other sign ups to no avail. 

Please use plain text.
Platinum Elite Contributor
GLComputing
Posts: 13,903
Country: Australia
Message 2 of 31 (4,696 Views)

Re: Create Remote Database option greyed out

Please use plain text.
Copper Contributor
mstumer
Posts: 73
Country: United States
Message 3 of 31 (4,649 Views)

Re: Create Remote Database option greyed out

I am running Windows XP on Mothership. My laptop (remote) will be a Windows 7.

Please use plain text.
Platinum Elite Contributor
GLComputing
Posts: 13,903
Country: Australia
Message 4 of 31 (4,624 Views)

Re: Create Remote Database option greyed out

I'd check that you are logged into XP as an Admin... when setting up XP, you use an Admin account (that's not usually used later) and then create other accounts that may be Admin

Does the "Share Database" option show?
Please use plain text.
Nickel Super Contributor
ch1p
Posts: 427
Country: United_Kingdom
Message 5 of 31 (4,614 Views)

Re: Create Remote Database option greyed out

Create Remote Database option greyed out

 

This is normal if the database is in fact a remote database created from an RDB file.

 

To test go to Tools, Synchronize - If Sync Now is Highlighted and Accept incoming syncs is grayed out this is a remote database.

 

 

Please use plain text.
Bronze Super Contributor
mmoldofsky
Posts: 2,403
Country: USA
Message 6 of 31 (3,514 Views)

Re: Create Remote Database option greyed out

there is a hidden part to that KB. the fix for when "Create Remote Database option greyed out" could also be delete the preferences folder and the preferencesBak files in that folder too.  the KB should be updated this week i'm told...

From the front lines,

-MM

World
Famous
ACT!
Certified
Consultant
Please use plain text.
Copper Contributor
mstumer
Posts: 73
Country: United States
Message 7 of 31 (3,512 Views)

Re: Create Remote Database option greyed out

It is the other way around: Accept Incoming Sychs is checked; Synchronize Now is greyed out. I used to synchronize this database to my old laptop which I no longer use. I am trying to synch it to my new laptop but I am having a hard time.

Please use plain text.
Platinum Super Contributor
gmartin
Posts: 5,276
Country: USA
Message 8 of 31 (3,505 Views)

Re: Create Remote Database option greyed out

If deleting preferences, using 'Run As Administrator', and other suggestions are not correcting the issue - you may want to try recreating the database using the backup/restore function. 

 

Create a backup of the database (File > Backup > Database), then restore that backup using the Restore As option (File > Restore > Database > Restore As) to create a new copy of the database.  This will remove any previous sync statistics (old remotes) from the database > test enabling sync and the Create Remote option.  If it successful, use this new database as your main database.

 

Note: This assumes you do not have any other remotes syncing to this database. 

Greg Martin
Sage
Please use plain text.
Copper Contributor
TimSea
Posts: 16
Country: USA
Message 9 of 31 (2,586 Views)

Re: Create Remote Database option greyed out

Hi,  I've searched everywhere for additional assistance to this problem, after attempting all options suggested.  Nothing has changed the fact that I cannot create a remote database.  Very odd!   I'm using WIN7/64-bit, ACT! 2012.

 

Other suggestions?

Thanks,

Tim

Please use plain text.
Nickel Super Contributor
ch1p
Posts: 427
Country: United_Kingdom
Message 10 of 31 (2,582 Views)

Re: Create Remote Database option greyed out

Things you need to create a remote database.

 

You need to be on a publishing database and not one that was created as a remote from another database.

 

You need SQL running on your machine.

 

You need to be a full administrator on that machine.

 

You need to right click on the ACT icon and run as administrator when starting ACT.  

 

Recommend running from the machine that the database is hosted on.

 

If you still have problems try turning of viruses checking and UAC.

Please use plain text.